QGIS och Linux?

Några dagar nu har jag retat mig på en varningstriangel i gränssnittet på Ubuntu och när jag nu undersökte lite så visade det sig att det beror på QGIS.

”Nyckeln” är helt enkelt bytt för kodbiblioteket och behöver uppdateras.

Detta är i.o.f.s enkelt, men lite onödigt att behöva göra kan man tycka.

gpg --keyserver keyserver.ubuntu.com --recv DD45F6C3
gpg --export --armor DD45F6C3 | sudo apt-key add -

Ovanstående skrivs in i ett terminalfönster följt av

sudo apt-get update

Sedan så kommer varningen att försvinna.

Annonser

Taggar:,

One response to “QGIS och Linux?”

  1. Anders Jackson says :

    Det är inte onödigt att upprätthålla säkerheten. Certifikatet räcker bara en viss begränsad tid, så efter det så måste man uppgradera den.
    Vad som skulle kunna göras är att de har certifikaten i ett paket som kan uppdateras innan certifikaten går ut.
    Det är så dessa hanteras i Debian och Ubuntu.

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com Logo

Du kommenterar med ditt WordPress.com-konto. Logga ut / Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut / Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut / Ändra )

Google+ photo

Du kommenterar med ditt Google+-konto. Logga ut / Ändra )

Ansluter till %s

%d bloggare gillar detta: