QGIS 2.16.2 & LM WMTS

Då är det dags för en ny ”mindre” uppdatering av QGIS igen. Den här gången är det 2.14.6 LTS och 2.16.2. För de som använder 2.16 Nødebo så kan det vara en mer signifikant uppdatering är så.

Det finns nämligen en chans att Lantmäteriets WMTS tjänst kommer att fungera, även om LM inte fixat problemet med anrop från klienter med non-ASCII tecken.

I changeset: ”bce5ed52a8554a385805a6c23d07cecfd1ea0b4b” (bra namn, eller hur) så har man nämligen tagit bort distributionsnamnet från identiteten, så nu anger man endast ”QGIS 2.X.X”.

Framåt söndag så lär det gå att installera för Linux och testa. För Windows via OSGeo4W bör det fungera ungefär samtidigt, medan fristående installers och MacOS får vänta lite (i fallet med MacOS skall ”lite” tolkas som ”mycket”).

Advertisements

Taggar:

One response to “QGIS 2.16.2 & LM WMTS”

  1. Henrik Larsson says :

    Det funkar igen 🙂

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com Logo

Du kommenterar med ditt WordPress.com-konto. Logga ut / Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut / Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut / Ändra )

Google+ photo

Du kommenterar med ditt Google+-konto. Logga ut / Ändra )

Ansluter till %s

%d bloggare gillar detta: